본문 바로가기
안드로이드

This Android SDK requires Android Developer Toolkit version 21.1.0 or above.

by Dokon Jang 2015. 4. 24.
반응형

"Android SDK Manger"로  SDK를 Install/Update 후에 아래와 같이 이클립스 ADT(Android Developer Toolkit) Plugin을 최신으로 업데이트가 필요하다고 나오는 경우가 있습니다.

"This Android SDK requires Android Developer Toolkit version 21.1.0 or above."

메뉴의 Help > Check fro Updates를 수행해도 해결되지 않는다면 다음과 같이 해보세요.


1) 이클립스의 메뉴 Help > Install New Software... 선택

2) 이클립스 Install 화면에서 Work with에 "https://dl-ssl.google.com/android/eclipse/" 입력 후 ADD 버튼 클릭

3) Android Development Tools을 체크하여 Install하면 해결됩니다.




반응형

댓글0