본문 바로가기
안드로이드/안드로이드 스튜디오

안드로이드 스튜디오 - minSdkVersion 오류 해결방법

by Dokon Jang 2015. 4. 24.
반응형

아래와 같이 AndroidManifest.xml에 정의 된 minSdkVersion오류가 발생할 경우 AndroidManifest.xml의 minSdkVersion만 수정하여도 해결되지 않는다.

uses-sdk:minSdkVersion 8 cannot be smaller than version 9 declared in library D:\AndroidProjectapp\build\intermediates\exploded-aar\com.google.android.gms\play-services\6.5.87\AndroidManifest.xml

 


build.gradle 파일의 minSdkVersion 정보도 함께 수정해주면 해결이 된다.






반응형

댓글0